AUDIALS ONE 8 - Problem mit dem Anzeigetreiber

      AUDIALS ONE 8 - Problem mit dem Anzeigetreiber

      Hi zusammen!

      Habe seit kurzem AUDIALS ONE 8. Soweit so gut. Bin wirklich überzeugt und zufrieden mit dem Produkt. Alllerdings friert der PC mir immer ein, wenn ich die Suchfunktion benutzen will. Nach ein paar Minuten "taut" er dann wieder auf und die Meldung unten rechts " Anzeigetreiber wiederhergestellt...." erscheint. Das passiert aber nur bei der Verwendung der Suchfunktion. Hat jemand ne Idee woran das liegen könnte. Habe auch nur mit dem Programm und der besagten Funktion Probleme. Treiber sind alle aktuell, Grafikkarte ist auch in Ordnung. Ich habe keinen Plan woran das liegen könnte.

      Greetz el_kaio
      Hallo el_kaio,
      welche Art von Betriebssystem verwendest du? ich glaube in deinem Fall wurde uns hier ein Screenshot helfen... oder am besten ware wenn du dich direkt am Support Team mit diesem Problem wenden konntest ;)
      PS: bist du sicher dass du eine andere Funktion, wahrend der Nutzung der Suchfunktion, nicht benutzt hast?
      Ich habe unter Windows 7 Professional 64bit das gleiche Problem. Unter Audials 8 hab ich es nicht weiter verfolgt. Deinstalliert und mit 4 weiter zufrieden gewesen. Nun möchte ich gern auf Audials 9 umsteigen aber ebenso wieder der gleiche Fehler. Das Anzeige Fenster von Audials wird zum teil schwarz und die einzelnen Reiter und Schriftzüge erscheinen erst wieder beim drüberfahren mit der Maus. Aber da auch nicht alle sodass das Programm nicht bedienbar ist. Hin und wieder kommt dann auch "Anzeigetreiber wiederhergestellt" unten im Systemtray als Meldung nachdem der Bildschirm kurz komplett schwarz war. Und ich hatte auch schon einen Aussetzer des kompletten Grafiktreibers - Klötzchengrafik- da half nur noch ein Reboot.
      Als Grafikkarte ist eine AMD 5850 verbaut - Treiber Aktuell und als Soundkarte eine Asus Xonar DS - Treiber Aktuell.
      Gruß Konfuslos

      Post was edited 2 times, last by “Konfuslos” ().