You must restart the computer to continue component setup

    You must restart the computer to continue component setup

    I am unable to use the converter (Tunebite 9) because the above message repeatedly is displayed. I've restarted the computer numerous times and installed the latest update. If one selects the "don't reboot" option, the universal converter will not run.

    Please advise.

    Post was edited 2 times, last by “Jan-Hendrik” ().

    You must restart the computer to continue component setup

    I have installed the most recent version. I am running XP so the compatibility suggestions to which you referred me don't apply (at least that's my interpretation). I also have Audials One 8 installed in addition to Tunebite 9.

    If one selects the "don't reboot" option the program will not do any conversions.

    My thought is I should uninstall everything, clean the registry and reinstall. . . sounds like a bit of a pain.

    Thanks

    Uninstall worked

    I uninstalled both versions of the Audials programs. Manually erased a bunch of files which the Microsoft unininstall didn't remove, ran 3 different registry cleaners and reinstalled the most current program.

    It is back to working fine.

    What a pain

    Picker22 wrote:

    I uninstalled both versions of the Audials programs. Manually erased a bunch of files which the Microsoft unininstall didn't remove, ran 3 different registry cleaners and reinstalled the most current program.

    It is back to working fine.

    What a pain. I cannot get past "audials requires an additional component to be installed to continue" and I've done everything - well the limited suggestions - for uninstalling drivers and reinstalling them and still does not work. I guess its time to move to another software. And its not like I did not try the limited suggestions or spend time looking for solutions or trying everything from reinstalling drivers to reinstalling software. My experience is this software and its support suck. Others may have better luck than me but I can see there are still some that have my same problem.

    JamsBand wrote:

    Picker22 wrote:

    I uninstalled both versions of the Audials programs. Manually erased a bunch of files which the Microsoft unininstall didn't remove, ran 3 different registry cleaners and reinstalled the most current program.

    It is back to working fine.

    What a pain. I cannot get past "audials requires an additional component to be installed to continue" and I've done everything - well the limited suggestions - for uninstalling drivers and reinstalling them and still does not work. I guess its time to move to another software. And its not like I did not try the limited suggestions or spend time looking for solutions or trying everything from reinstalling drivers to reinstalling software. My experience is this software and its support suck. Others may have better luck than me but I can see there are still some that have my same problem.


    From what you are saying: "I've done everything - well the limited suggestions" I am unsure whether you found and followed the - not quite limited - troubleshooting instructions the support has given for this problem, so to make sure you don't miss them:
    How-to-solve : Driver installation keeps asking for system reboot ? Drivers do not install properly ?

    And if you followed the linked instructions and they didn't help, you should contact the support team. They will assist in every possible way.

    Hope this helps!