You are not logged in.

  • Sign in
  • Sign up

1

Tuesday, April 3rd 2012, 8:29pm

Spotify mit Audials 8 oder 9 - Erfahrungen / Hilfe

Hallo

Ich nutze derzeit Audials 8 in der Vergangenheit mit Napster aber das ist ja nun totaler Schrott daher teste ich gerade mal Spotify was mir auch eigentlich ziemlich gut gefällt.
Die Frage ist jetzt nur wie kann ich MP3's mit Audials 8 aus Spotify bekommen?
Wenn ich den Spotify Client starte, Musik abspiele und im Audials 8 "Tonaufnahme mit Liedtrennung" starte bekomme ich einzelne Lieder. Das funktioniert grundsätzlich, leider sind die Dateien und Ordner und ID3 Tags alle unbekannt :-(
Mache ich irgendetwas falsch? Kann Audials 8 nicht richtig mit Spotify umgehen und mit Audials 9 würde ich sauber gepflegte MP3's bekommen?
Ich habe schon ewig nach einer Anleitung gesucht aber absolut nichts gefunden :-(

Ich hoffe hier kann mir jetzt jemand helfen.

Vielen Dank.

Gruß und so,
Loki2

2

Tuesday, April 3rd 2012, 8:58pm

also bei mir läuft Audials 9 bestens mit Spotify. Anleitung siehe hier: http://audials.com/en/how_to_rip_record_…os/spotify.html

3

Wednesday, April 4th 2012, 8:04am

Die Lieder werden also auch korrekt benamt und mit ID3 Tags versehen? Du musst da nichts mehr manuell machen?

4

Wednesday, April 4th 2012, 8:13am

Die Lieder werden also auch korrekt benamt und mit ID3 Tags versehen? Du musst da nichts mehr manuell machen?

Sicher ist das nicht, aber zumeist. Es wird quasi für den Titel versucht über andere Internetservices diese Daten heraus zu finden. Direkt von Spotify werden die Daten nicht gelesen. Das kann zu „Unbekannter Titel“ führen, oder dass ein Titel vom Album gespielt, aber (z.B. weil Vorabsingle) als Album die Single eingetragen hat. Usw. Ich habe auch schon komplette Verwechslung erlebt, aber das ist Ausnahme. Ich würde einen kontrollierenden Blick drauf werfen...

5

Wednesday, April 4th 2012, 8:35pm

Ich kann mich da meinen Vorschreibern nur anschliessen - die "Fingerprinterkennung" ist zwar recht gut aber (noch) nicht perfekt ... Manche Künstler / Alben werden nicht erkannt, obwohl es doch recht namhaft zu sein scheint - andere die wesentlich unbekannter sind, werden u.U. sofort erkannt.
Ansonsten kann man gut mit anderen tagging-Programmen nacharbeiten - gerade was z.B. Albumcover und ähnliches betrifft.
Ich höre Musik - also bin ich :D

6

Monday, April 9th 2012, 10:37pm

Hallo Zusammen,

mit Napster Streaming funktioniert Audials tunebite 9.1.16000 echt bescheiden. Zwar werden viele der Titel richtig aufgenommen aber auch nicht alle. Ich hatte bei einem Test mit ca. 110 Titel am Ende 120 Titel im Aufnahmeorder. Davon waren dann ca. 70 unbekannt. Ein Titel wurde in 4 oder 5 Titel aufgeteilt.

Ich war bis letztes Wochenende ganz zufrieden mit Audials, weil man es super für Napster (alte PC-Version) nutzen konnte. Nachdem Napster umgestellt wurde hat die Audials Software für mich eigentlich keinen großen Wert mehr. Wenn ich jeden zweiten Titel nachbearbeiten muss ist das ganze viel zu aufwendig.

Grüße
JDeep

7

Monday, April 16th 2012, 7:30pm

Das alte Napster mit Tunebite war auch wirklich super genial aber jetzt ist Napster auch vom Angebot her der letzte Schrott! Ich habe schon gekündigt und mich bei Spotify angemeldet. Da hat auch mit Tunebite und der Erkennung alles gut geklappt.

Gruß und so,

Loki2

8

Thursday, April 19th 2012, 5:47am

Bin in der gleichen Situation, d.h. alte Napster ist leider weg, war aus heutiger Sicht "genial" (auch wenn es da so seine Problemchen gab, aber alles machbar).

Habe jetzt versucht von Simfy mal Aufnahmen zu machen und zu 90% "unbekannt", das macht keinen Spass und nur endlos arbeitet. Dauert zudem Ewigkeiten (Echtzeit), in der man den PC noch nicht mal gescheit nutzen kann (sonst kommt nachher irgendein Sound noch in die Aufnahme).

Nun ja, arbeite mit Audials 9, habe es auch mit der 8er versucht, jeweils unbefriedigende Ergebnisse. Irgendwas mache ich wohl falsch, weil man immer wieder liest, dass die Tags gut erkannt werden ?!?!? Bei mir definitiv nicht.

Muss man evtl. seinen Rechner irgendwie "säubern", weil alte Einstellungen das Taggen verhindern ? Ich sehe keinen Fehler bei der Aufnahme, die ist schon soweit OK (abgesehen von Aussetzern, wenn die Konvertierung startet :-P), aber keine Tags :-(

Bin für jeden Hinweis dankbar,
Joe

P.S.: Versucht Ihr die Mukke vom Software Player oder direkt aus dem Browser aufzunehmen ? Ich nutze die Software, evtl. liegt es daran ?