You are not logged in.

  • Sign in
  • Sign up

1

Monday, September 15th 2008, 9:08pm

ffmpeg.exe has stopped working

Getting "ffmpeg.exe has stopped working" after ANY try for conversion.. What could cause this? RunningVista Ultimate.

2

Saturday, December 27th 2008, 5:46pm

tunebite is bundled with the ffmpeg application. http://ffmpeg.org/

the message you received explains that ffmpeg crashed.

you can get a newer version at http://tripp.arrozcru.org/

3

Monday, December 29th 2008, 1:47am

Hi, I have the same problem. Went to that site you suggested, got the ffmpeg from there, replaced the one in the Tunebite directory, still same problem. Anyone have any other ideas?

Vista Home Premium

Tunebite 5.1.174.7400

Fathom

Professional

Posts: 992

Location: Boulder

Occupation: Embedded systems engineer (retired)

  • Send private message

4

Tuesday, December 30th 2008, 2:54am

I would try reinstalling Tunebite 5.1.174.7400 (with a reboot for good measure). This may replace damaged file or setting or resolve a conflict. But could require a "clean" install of v5 to resolve, see this post for options on how you can do that.

Uninstall Tunebite
Reboot
(maybe "clean" old installation)
Install Tunebite

Scott


just another Audials (v9) user
:P

=====> DESKTOP <=====
3.2GHz Intel® Core™ i5 64bit
Intel® HD graphics, 1759MB shared video memory
Windows 7 Home

=====> LAPTOP <======
1.8GHz Athlon
64bit X2 Dual-Core
Windows 7
Home

5

Sunday, January 24th 2010, 7:22am

ffmpeg.exe has encountered a problem

I had this same problem but I found a fix. Go into the program folder and then into videorapter folder and copy that ffmpeg.exe file and replace the one in the tunebite file. This worked for me. I noticed the files were not the same size and the one in the videorapter folder was larger. Anyway hope this helps.

6

Tuesday, April 24th 2012, 9:09pm

I've tried all the fixes listed here for the newest version if Audials Tunebite 9 (I've even downloaded the newest version of Tunebite) and every time my conversion of a video Fails and/or tells me that FFMPEG has stopped working.

I'm using Windows 7. I had Tunebite 8 installed but uninstalled it prior to installing 9.

Similar threads