You are not logged in.

1

Thursday, May 3rd 2012, 6:56am

Audials, can't use streaming because drivers can't be installed

Hi,

some time ago i bought an Audials Licence (included Streaming Capabilites).
I did not use it for some time since a few days ago.

If i click on it then Audials tells me that some components need to be installed (RRnetCap), i accepted this (using w7).
then RSDriverManager is tried to be installed.

Then i get an error message that it could not be installed successfully (German message: Problem during setu of a component. Please restart your PC and try again) and that i should reboot and triy again.
I rebooted several times and tried to finish the installation. Without success.

Unfortunatelly i can't use the streaming functionality at all because this driver can't be installed.

I own a Windows 7 Home Premium 64 Bit system.
Does maybe anyone had an idea or a solution to solve this issue?

This post has been edited 2 times, last edit by "Jan-Hendrik" (May 8th 2012, 4:26pm)


2

Thursday, May 3rd 2012, 8:31am

Please try the instructions given in
Official Support News > How-to-solve : Driver installation keeps asking for system reboot ? Drivers do not install properly ?

Let us know whether that helped.

3

Monday, May 7th 2012, 6:33am

With your help i was able to solve the issue.
It seems problem was that too many services were already setuped for the network connection.
I deleted one service and then i could install the driver without a problem.

Thx for the hint