You are not logged in.

1

Friday, April 2nd 2010, 1:34am

High Speed Dubbing will not install

I have the latest version of Tunebite 7.2.3910.1000 installed on 64 bit windows 7 pc, 8 gig of memory, razor barricuda sound card, asus p5n-32-sli mb. I have installed the program and have 2 problems.
1) If I click add a file (Not Folder) the program crashes and i get the wondows trouble shooter. If I use add folder than the program works properly. I am also unable to drag a file into the program
2) The big problem is I am unable to add the high speed dubbing, the program tries to add recording slots than says detecting slot1 (hear a quick high pitch noise) and kicks me back to the high speed dubbing window.

I have tried everything I can think of please help this is a fully licensed program I p[aid for. :cursing:

Me@RSaudials

Professional

Posts: 791

Location: Zu Hause

Occupation: Wer fragt, hat auch hier Chancen eine Antwort zu bekommen! ;-)

  • Send private message

2

Friday, April 2nd 2010, 11:28am

Repair driver option

Did you try the repair driver option?

Repair drivers
Start menue ==> All programs == > AudialsOne 4 (for you Tunebite?) == Help and Support ==> Repair driver installation
For Windows 7 use right click to run this option as administrator!

And this you might also try: HIGH SPEED DUBBING NOT CONFIGURED
MfG / Best regards
Me@RSaudials

<= AudialsOne 12 Download
Installierte Version V2 (2014)
Windows 8.1 64bit

3

Friday, April 2nd 2010, 3:59pm

Driver Repair Option Windows 7 64bit

I did everything you mentioned and tried everything in safe mode also, still no luck. I also sent an email for support still no answer :cursing: .

I will also add I found a post here that said to use version 6 which I did and guess what it works fine. It is able to encode 28 slots at 2x speed so it is slower than version 7. I am not happy to say the least since i was told the version 7 is the only version that works (Windows 7) and I paid for that upgrade.

Since version 6 does work I am sure it is a bug in your latest version that many people are having and needs to be corrected.

Me@RSaudials

Professional

Posts: 791

Location: Zu Hause

Occupation: Wer fragt, hat auch hier Chancen eine Antwort zu bekommen! ;-)

  • Send private message

4

Friday, April 2nd 2010, 6:06pm

Calm down please!

First to clarify, I am a private supporter of the Audials software forum, nothing less or more.

The people at RS audials work since months to overcome the different bugs in Audials One (which consists of Radiotracker, Tunebite and Mediaraptor). It is easter now and I believe they do not work on weekends either, so be a little bit patient with them please!

You just registered 3 days ago here in the forum, there are other waiting much longer and RS Audials has lots of work to fix all the different things and with Windows 7 new bugs appear, that nobody can really expect. Thats not only the case for Audials but also for other soft- and hardware. I run Windows 7 64bit Ultimate and the last version of Audials One 4 works for me, but ...

Yesterday I had a BSOD on my Windows 7 system and it was not caused by Audials but by a Vista driver for a Terratec Aureon 7.1 FireWire external soundcard, because there is not yet a Windows 7 compatible driver available for that device. Yes, I also blamed Terratec because I had contacted them nearly 1/2 year ago for the first time regarding a compatible driver for that sound device, one month ago again and I am still waiting and now had a crash because of "their" missing driver! Maybe I should have blamed Microsoft for not delivering drivers for products that are out in the market!? What I want to say is, that Microsoft Windows 7 is not yet a stable system in any case and that the driver and software programmers as well as hardware manufacturers in general still need to learn and fix bugs related to this operating system.

Just to get a feeling whats going on around Windows 7 I did a little test today and searched Google for:

"Windows XP" bug ==> 11.200.000 results
"Windows Vista" bug ==> 8.280.000 results
"Windows 7" bug ==> 14.200.000 results

The numbers may vary by search, but the general direction is clear, the search combination "Windows 7" and bug dominates the results or delivers at least as much results, as for the alt older Microsoft operating systems. From my point of view Windows 7 is still much more the bug route cause then the different software that now has to work on this operating system. If you add audials as another search word, you will get around 1.800 to 1.9000 results for any search.

Of course you payed money, but thats the case for nearly everybody here in the forum. Didn't you also pay for Windows 7 and do you also blame them as much as you blame RS here? RS is a small company compared to MS. Do you start to change your thinking a little bit?

Did you find other posts regarding exactly the same error, or how can you be sure it is a bug in the latest version others also have? If yes, please put links into your next answer, that would help more then being impatient!
MfG / Best regards
Me@RSaudials

<= AudialsOne 12 Download
Installierte Version V2 (2014)
Windows 8.1 64bit

5

Thursday, April 8th 2010, 4:51pm

Calm Down

I hear what you are saying and I understand what goes into a new release. I am upset for only one reason I wrote to support regarding installing ver 6 on windows 7 64bit the reply from support " Tunebite ver 6 will not work with Windows 7 I need to upgrade to Ver 7" which I did and took them at their word. I feel duped is all I'm saying. I have written support for help without any reply which infuriates me more. Ver 7 should be labeled BETA buyer beware there are bugs. I never needed to join the forum because the program has worked well for quite sometime, and I had no need to join until now. I am also upset at myself for not doing my due diligence and trusting audials telling me that Version 7 works for Windows 7 64bit.

Support

Moderator

Posts: 1,179

Occupation: Audials Software-Tech Support

  • Send private message

6

Monday, April 12th 2010, 3:10pm

High Speed Dubbing will not install

Hi Namrac,

Sorry for asking this , but far as it seems you have indeed issued a Support Ticket on 31th March to which our Support Team also replied as you mentioned with the upgrade suggestion since the truth is that only our latest 7.x version is designed to work under Windows7 platforms ... (however is rare cases we might still be required to gather up info on such problems for our developers.)
At this point we can't find any other e-mail from you with feedback or anything else since 31th March .. so we had no way knowing whether the problem was solved or not or if you still get the same trouble even with our latest version .. and from reading this post we are still not sure if you are still experiencing trouble with the HSD devices or not .

Could you maybe let us know your status on this problem ?

7

Thursday, May 13th 2010, 3:47am

Calm Down

Ok I have calmed down now and no the program will not install same as my original problem. What do you need to know to help figure this out.

Me@RSaudials

Professional

Posts: 791

Location: Zu Hause

Occupation: Wer fragt, hat auch hier Chancen eine Antwort zu bekommen! ;-)

  • Send private message

8

Thursday, May 13th 2010, 11:24am

Answered?

Did you contact and answer the questions from support above?
MfG / Best regards
Me@RSaudials

<= AudialsOne 12 Download
Installierte Version V2 (2014)
Windows 8.1 64bit

9

Thursday, February 10th 2011, 3:10pm

The fix.

I finally got mine fixed that had the same issue. I am running Windows 7 (32-bit). I had to contact support to get it working. Here is a copy of the email they sent me. Hope this will help others.


In order to be able to fix this driver problems please do the following:
1. Use right click on the Audials desktop shortcut and then go to "Properties"
> Compatibility > and make sure that "Run this program in compatibility mode
.." is Disabled/unchecked.
2. Now for Windows 7 please use right click on the desktop shortcut and choose
"Run as Administrator"
3. Go to Options > DRM > click on the HSD Detection > it should request the
installation for HSD. Please install it and reboot if you are requested to.
4. After/if reboot repeat step#2.
-Now go back to Options > DRM > click again on the HSD detection button . if
it still requests reboot then close Audials/Tunebite and continue with the
steps.
5. Open Windows Device Manager and go to "Sound, video and game controllers"
if you see "Tunebite High-Speed Dubbing" then please uninstall it/remove it.
(Please let us know if you have more then one high speed dubbing device
installed)
6. Also in Device Manager please go to its 'Action'-menu > Add legacy hardware
> and then do the followings :
- Install the hardware that I manually select from a list (Advanced)
- Sound, video and game controllers
- Have Disk > Browse > {go to installation folder and pick the proper
driver from the 'tbhsd' folder} ..e.g.: if Win7 or VISTA -> choose [VISTA]
folder if Xp then [XP] folder...now choose the OS version 32 bit. > select the
"tbhsd.inf" form there and click on Open.
- Click OK then Next ..until it completes the installation
7. Start Audials/Tunebite and go back to Options -> DRM -> click once again on
the HSD Detection button.